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INTRO TO EXCEL SPREADSHEET (World Population) 
Objectives: 
 Become familiar with the Excel spreadsheet environment. (Parts 1-5) 

 Learn to create and save a worksheet. (Part 1) 

 Perform simple calculations, copy formulas, fill, and edit (part 2) 

 Relative vs fixed references (part 2) 

 Graphing Equations and Formatting text and graphs (part 2 and 3a,3b, and 3c) 

 Learn to import data into Excel spreadsheet. (part 4) [parts 4&5 are in separate document] 

 Learn to make a graph of spreadsheet data and to compare data with model.   (part 5) 

 Learn about world population (past, present, and future projections) 

 

Most of the activity will have you actually use the Excel Environment and work through examples 

but if you are completely unfamiliar with the spreadsheet concept and utility, the link below is a good 

reference.  There is some good information at this site that will not be covered very well in the rest of 

the assignment.  http://people.usd.edu/~bwjames/tut/excel/     However if you have a little idea of what 

Excel is about you should be able to work through these activities without any trouble.  The reference 

above still might be of use to you sometime in your future 

Part 1:  Opening Excel and creating your first worksheet  
 In this section, the text that you actually type in will appear as bold faced and pressing the enter 

key is indicated by [E], which can usually be done with a click on the OK button in a dialog box or 

using the arrows up,  down,  right, or left. If you’re using a Mac the command key is typically used 

when the control key [Ctrl] is designated for the PC. 

 

Open the Excel program by double clicking on the Microsoft Excel icon or selecting it from programs 

on the start menu.  Ask for help if you can’t find it., or use the find file command (on start men for PC or 

Finder on Mac) to find it. 

        
   

An empty worksheet should appear on your screen.  If you are using a different version of Excel, the 

menu bar may not look exactly like the one shown below; this should not be a problem for this 

introductory tutorial. 

 

 
 

First enter some labels in cells A2-A4. 

Select cell A2 by pointing on the cell A2 and clicking once. 

http://people.usd.edu/~bwjames/tut/excel/
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  Type in Name:  [E] 

The pointer is now in cell A3. 

  Type in Date:  [E]      and then      Type in Assignment:  [E]   for cell A4 

 

 We use the shorthand notation below for the somewhat verbose instructions above to make 

this instruction guide easier to follow. 

 A2:  Name: 

 A3:  Date:  
 A4:  Assignment: 
Note:  the enter key is not explicitly included in our shorthand notation but should be pressed.   

 

You may want to change the column width if your entries are too long for the default widths.  You can 

do this by clicking on the A at the top of column A to select the whole column and then either: 

1)  moving the cursor to the line 

between A and B and clicking and 

dragging the width to a new size. 

 

Easiest way for one or several columns 

side by side. 

 
Or   go to the Format menu (in the cell area of the Home tab) click with the mouse and then drag down 

to the column-width, and change the width value to a new width.  Home-Cell-Format - Column – 

Width box is our short hand in this activity.   

 
 

In cells B2 - B4 enter your name, date, and ―World Population‖ for the assignment. 

 

For practice, save your new worksheet to your disk 

or to a temporary space on your hard drive using 

the Save As command  under the Office button.   

The office button is circled in red and the file save 

button is circled in blue. 

 

Clicking the file save button will automatically use 

the save-as command if you have not yet saved the 

file and will resave the file once it has a name. 
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 A dialog box will appear that has book1 highlighted. 

 Type in the name for your file.  Be 

creative, but use a name that will 

remind you what's in your file. 

 Click on the Drop Down menu and 

navigate to the  location that you 

want to save your work.  Don’t 

forget where it is. 

 Click on the save button (or press 

return). 

 
If you save this Excel document to a removable disk you can take it with you or if you save it on the hard disk you can e-mail 

it to yourself as an attachment provided you have e-mail service and an internet connection. 

Before going to the next section quickly glance through the last page on final notes regarding Excel. 

  

 

Part 2.  Doing repetitive calculations with Excel. 

 In this assignment we are going to create a table of values for world population from 1950 to 

2050 assuming that it obeys the theoretical logistic growth function.   

 

 
 

Here A is the population at any time t, Ao is the initial population at t=0 [1950 in our case],  r  is the 

growth rate, and K is the maximum population or human carrying capacity of the Earth system. 

 

We assume that we know Ao and r from measurement, and will use this analytical model to calculate  

the population for different values of time after 1950 (t=year-1950).  Later we’ll use this table to make a 

graph of the World Population (predicted from the logistic growth model) from 1950 to 2050. 

 In cells A6 - A8 enter: 

  A6:  initial population 

  A7:  Carrying capacity 

  A8:  initial growth rate 

In cells B6 - B8 enter: 

  B6:  Ao= 

  B7:  K= 

  B8:  r = 

In cells C6 - C8 enter: 

  C6:  =2.52 

  C7:  =100 

  C8:  =10 

(the equal signs for C6, C7, & C8 are important)  These original values are Very unrealistic for the 

Earth but we’ll assume that they are okay for Planet Xox. 
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Let's format the labels in cells B6-B8 to spiff up 

their appearance.  Select cells  B6 - B8 by:  

pointing on B6, pressing and holding the mouse 

button, dragging the pointer to cell B8.**  (B6 - 

B8 should now be highlighted.) 

— From the Home Tab click on the right 

justification icon under alignment. 

 

** Select Cells B6-B8 

 

 
 

 

 

The nice thing about the Excel environment is that when you set the mouse pointer on top of a 

toolbar icon a text box appears describing what that icon does.   

 

Click on the box labeled [B] in the tool bar under the Home Tab (font)  to make your labels in B6-B8 

bold. [they are still selected?] 

     
Make the labels in cell A2 - A4 Bold by following the same procedure as above (select and click on [B] 

icon).  Select cells C6 - C8 and left justify these cells using the left justify icon  

 

OOPS!  We made a mistake.  We forgot to put units on the labels in cells B6 - B8.  Units are always 

very important. Although Excel can only do calculations with numerical values, indicating what units 

these values are in is important so that the numbers are useful.   No problem, we'll do it now. 

Select cell B6. 

 

Position the cursor between the o and = sign of the 

formula bar at the very top of the screen and click.   

Now type  (Billions) then [R].  This should give 

you              Po(Billions)=       in cell B6 

 

 

 

In the same way include units for  B8 (billions) and B9 (%/yr). 

 

 

Use the Home tab Number command to increase 

or decrease the number of decimal places used. 

Select 2 for C6, c7, and c8 so your number appear 

as 

2.52, 100.00, and 10.00 respectively 

 
 

In cells B10 & C10, enter: 

 B10:  Year 

 C10:  Population (Billions) 
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Make these labels bold and align them in the center with center alignment.  

 

Here’s a sample problem that we’ll solve using the Excel environment. 

Given that the initial 1950 population is 2.52 billion people, the human carrying capacity  of planet Xox 

is 100 billion people, and the growth rate in 10% per year, what is the estimated Xox population in 

2000? 

 

Enter B11: =2000 as the year.  We will then use excel to put this value into our formula to calculated the 

population at this time.   

 

Here we show the Excel equation and then right below we show the corresponding terms of the analytic 

formula. 

 

Enter c11:     

=C$6*   EXP(C$8*0.01*($B11-1950))   /   (1+(C$6*(EXP(C$8*0.01*($B11-1950))-1) /   C$7)   ) 

 (again make sure to include the = sign and hit the enter key) Also you do not need to include the 

spaces.  (if this document is an electronic version you can copy and paste from it directly into Excel.) 

=     Ao        e
0.01r(t-1950)            / [ 1 +{ Ao (e

0.01r(t-1950) )          -1} / K] 
* The $s in the Excel version are optional right now but leave them in because they will be very useful 

soon.  The 0.01r is needed if r is in %/year and the * is the multiply by symbol. 

 

If everything works correctly when you change B11 from 1950 to  2000 the value of C11 goes from 

 2.52 (billion) to 79.32 billion.  (This is way too high for Earth but  it may be right for Xox.) 

 

When you change B11 from 2000 to 1980 the value of c11 becomes _____________? 

 

 The above is great because we have created a calculator that allows us to put any value of 

time into cell B11 and have Excel calculate the population of planet Xox for that year and display it in 

cell C11.  We can also change the values of Ao, K, and r by entering new values in c6, c7 , or c8.  This 

is a very handy tool for evaluating an equation.  The advantage of this over a calculator is once the 

formula is typed in correctly it can easily be used over and over again.  Another advantage is that if you 

type in the formula incorrectly, you don’t have to start all over to fix it but can simply edit it in the 

formula bar. 

 

Part 3.  Doing multiple calculations in Excel and Graphing the results. (assumes that you’ve done part 

2) 

 

Part 3a. Making a table of values from an equation 

It gets even better!   We can use what we have to make a table theoretical of Xox world population 

from 1950 to 2050.  This will make it easy to graph our results to help us visualize the behavior of this 

equation over a large range of years. 

 

The first step is to generate a bunch of years between 1950 and 2050  that are equally spaced.   

        Enter: 

 B11:  1950   (you should change it back to 1950 if you had change B11 to something else. ) 

 B12:  1955 



Intro To Excel Spreadsheet for use in Introductory Sciences 

 6  @ R.MacKay 2009 

   ° 

   ° 

 B31:  2050 

 

 WAIT!! 

You can do this an easy way or a hard way. 

 

1) The hard way is to enter each number into each cell one at a time. 

2) The easy way is to enter: 

 B11:  1950    

 B12:  = B11 + 5  

Select cells B12  through  B31 (highlight them with the mouse by clicking and dragging) 

Use the Home tab Editing- Fill- Down command from the Edit file menu at the top of the Worksheet 

 

Note:  You can select the Edit -Fill -Down command by 

going to the Edit Menu drag down to Fill and select Down 

or by pressing the [CTRL] and D keys simultaneously.   

 

Another easy way to fill down the equation written in cell 

B12 is to type it into B12 and press [R].  Then carefully 

move the mouse pointer to the lower right corner of cell B12 

and when the pointer changes to a solid pointer you can click 

and then drag it down to cell B31.  This automatically fills 

the cells B13 to B31 with the B12 formula.  Try it, it’s fun. 

 

 

 
 

 

 

 

Click on cell B13 and let’s take a look at it more closely.   

 

Notice that when we used the Fill -Down command the equation that is in cell B12 (= B11 + 5) is 

copied into cell B13 as (= B12 + 5) [the value in cell B13 is 1960 but in the formula bar at the top you 

see the actual equation].  The cell assignment is relative as the equation is copied.  Another way of 

looking at it is that the equation in B12 can be read as, add 5 to the cell above this location and make 

that the value of this cell.  In cell B12, B11 is a relative cell reference .  Below we describe fixed cell 

references, which are also useful. 

 

 
 

Let’s enter the equation for the Xox World population for the years 1950 to 2050 km  into cells C12 

through C31.  Do this by copying (Fill Down) the formula in cell C11 to cells C12 through C31.  Select 

cells C11 - C31 and use the Edit Fill Down  command.  That's all there is to it!!  Format Cell-number 

to two decimal places in C11 to C31. 

 

Select cell C12.  Notice that the $ in front of the row or column label fixes the row or column (or both) 

so that when the formula is copied the fixed cell reference does not change.  This is a fixed cell 

reference.  Depending on what you want to do, both variable and fixed cell references are very useful.  

The c$6 reference will always go to row 6 of whatever column you’re in.  Whereas the $b11 reference 
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will always go to column B of whatever row you’re in (the row will be relative).  Click on C12 

               In the formula bar         C12 has  

=C$6*EXP(C$8*0.01*($B12-1950))/(1+(C$6*(EXP(C$8*0.01*($B12-1950))-1)/C$7))  

 

Remember  C11:   

=C$6*EXP(C$8*0.01*($B11-1950))/(1+(C$6*(EXP(C$8*0.01*($B11-1950))-1)/C$7)) 

 

 

That's all there is to it!!  For each time value in column B a population is calculated in column C . 

(Info alert:  upper and lower case letters both work the same in Excel formula cell references). 

 

Cells C11 - C31 now contain the Xox world population for the years between 1950 to 2050. 

 

The worksheet is now in good shape. Resave it using the File Save command or by clicking on the disk 

icon of the top tool bar.  You should resave your work frequently, even before the final version is 

complete.  This could save you from turning a good day into a bad day if for some reason the computer 

crashed or (heaven forbid) the operator made a careless error. 

 

This would be a good time to use the Move or Copy 

Sheet-Create copy command under Format from Cells 

region of the home tab.  This will give you two sheets of 

what you just created so you can modify one of them 

following the instructions in Part 3b and not worry about 

losing what you’ve already done.   Resave the whole 

worksheet again.   

 

 

 

        
Part 3b.  One of the nicest features of Excel is that you can easily make a graph of your results.  

 

To make a graph  of Xox Population (c11 - c31) on the y-axis versus time (b11-b31) on the x-axis*: 

— Select cells B11 

through C31 (2 

columns) 

— Click on the insert 

tab and then Scatter 
* The x-axis values are always 

in the first column on the left  
 

You can enter the title 

and axes labels using the 

layout tab made visible 

when you select the chart 

(click inside the chart 

region). Turn off legends.  

Click on the other tabs to 

see what they  

  

 
 

 



Intro To Excel Spreadsheet for use in Introductory Sciences 

 8  @ R.MacKay 2009 

 

  

 

**If you want to modify your graph after finishing it use items under the design, layout or format tabs.  

To get the Chart tabs you have to first finish the graph (chart) and then click somewhere on it to select 

the whole graph. 

 

 The chart you have created is part of the worksheet.  To select the chart itself so that you can 

modify it or print just it, mouse click anywhere in the chart.  Do this now.  If the legend box is still there 

click on it and hit the delete key.  With the whole chart selected you can change the font size, style, .. 

with the font region on the Home tab or you can select part of the chart to change only it.  Playing 

around in the Excel environment and sharing what you find out with friends is the best way to learn 

Excel more completely.   

  

You can move the chart window to a new position so the table and graph are both clearly visible. 

 

Locate the mouse pointer inside the chart, press and hold the mouse button, and drag the window to its 

new position.  TRY THIS! 

 

Move the chart window to the right side of the monitor screen so it and columns B and C can be seen. 

 

You can change the size of the chart window by pointing on a corner of the window and dragging this 

corner to its new position.  TRY THIS!   

 

Let's add some labels to the axes and a title to the graph.  If you already added these when you first 

made your chart follow the instructions here anyway so you will learn how to edit your titles and labels. 

 

Use the Labels region of the Layout tab to edit or add title, legend, etc. 

 — For the x-axis label use: Year 

 

— For the y-axis label use: Xox population (billions) 

 

— Make up your own title. 

 

— Play around with the other tab items in the Chart Options section to see what they can do.  

After you finish click okay. 

 

— Right Click on an individual axis, title, plot region ... allows you to format that specific 

items 

  

 — Right Click on the y-axis to select it.  With the y-axis selected, use the Format axis  

option  to set the minimum y value to 0 and the maximum to 100.0.  Doing this manually 

fixes the scale of the graph so that when you make changes in the input data the scale 

doesn't change.  This makes it easier to see exactly what changes occur in the graph's 

appearance for a given input change.  If the scale did change the true changes in the 

graph's appearance would be disguised somewhat.  In the same way change the scale for 

the x-axis to from 1950 to 2050. 

 

— Resave your worksheet.   
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— Carefully sketch your graph of Population versus year on the axes provided below.  Label 

both axes, include units, and title the graph.  Call this graph 1 

 

  
 

 

With the worksheet selected, change r(cell C9) from 10 to 5. 

 

Reselect the chart and sketch it on the same set of axes as above.  Use a different color or line type to 

clearly and unambiguously distinguish your two curves and use a legend to the right of your graph 

above to indicate which line is which.  Call this graph 2 

 With the worksheet selected, change r(cell C9) from 5 to 20.  Sketch this on the  same set of 

axes and  make sure that this line is clearly labeled.  Call this graph 3 

 

Let’s  use Excel to check your answer for the sketch above and put three lines on one set of axes.  This is 

pretty easy to do.  Select cells C6 through C31 [highlight these cells], copy them with [Edit-Copy-

command]or [Ctrl][C], and then select cell D6 and paste with [Edit –Paste command]or [Ctrl][V].  

Select cell E6 and Paste again.  Because of the fixed and relative references used, the year is always in 

column B and populations will be  in columns C, D, and E.   For each column calculation initial 

population, carrying capacity, and growth rates are in either C6-C8, D6-D8, or E6-E8 respectively. 

 Cell D11 has the formula 

=D$6*EXP(D$8*0.01*($B11-1950))/(1+(D$6*(EXP(D$8*0.01*($B11-1950))-1)/D$7)) 

 and E11 

=E$6*EXP(E$8*0.01*($B11-1950))/(1+(E$6*(EXP(E$8*0.01*($B11-1950))-1)/E$7)) 

 

Changing C6 –C8 to (2.52, 100, 10) will give you numbers in column C for graph 1 above  

Changing D6 –D8 to (2.52, 100, 5) will give you numbers in column D for graph 2 above  

and 

Changing E6 –E8 to (2.52, 100, 20) will give you numbers in column E for graph 3 above  

 

To add a new line to the chart, select the chart and go use the Design tab Select data item and use the 

Add option.  
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when asked for the Series x-values select B11-B31 on the worksheet by clicking and dragging with the 

mouse.  Do the same for the series y-values.   

 

Repeat for your third line E11-E31. 

 

You’ll have to select the edit option from Design tab Select data item to change the name of your first 

line (10%) 

 

Remember, you can force the x-axis to go from 1950 to 2050.  The same technique that we used before 

to force the y-axis to go from 0 to 100. 

 

With 3 lines on one graph you may want a legend to help identify.  Use design tab options. 

 
 

 

The smiley face was added with Shapes under the Insert Tab.  Try it. 

 

 By now you probably feel like you're in Excel heaven.  With this fabulous tool, the 

spreadsheet, you can easily see what happens to the theoretical Xox population for different assumed 

growth rates.  For numerical answers to specific questions, it's sometimes easiest to read the values right 

off the worksheet.  This may involve using the scroll bars at the right side or bottom of the worksheet.  

To see how they work, 
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 — Click below the square box in the scroll bar on the right. 

 — Next drag the square box a little to see what happens. 

 — Finally, point (and click) to the arrows at the top or bottom of the scroll bar to see how 

this works. 

 

— Play with the bottom scroll bar a little. 

 

Questions:  How does an increase in initial growth rate (r) influence: 

  The time it takes Xox to get reach its carrying capacity ? 

 

  The shape of the population curve. 

 

   

 

Graphs:  After you get your graph of population for the three initial growth rates in good shape print it 

out and turn it in. 

 

 

 

 

 

 

Use the Home tab Cells-Format  create-copy command  and then resave the whole worksheet.   This 

will give you two sheets of what you just created so you can modify one of them following the 

instructions below without losing what you just did. 

 

Change B12 to be =B11+1  so that calculations are performed every year.  Copy formula down to B31.  

Now select B31 to E31 and copy all three column down to row 111 so you get the full 100 years again. 

If you click right on one of the lines of the graph you can change the 31 to 111 to modify the 

selected data series to graph the full 100 years. 

 

 

Save your work for possible future activities. 

 

 

Final Notes and miscellaneous about Excel: 
 

 [Ctrl] [Z] is the Edit-Undo command and can save you head aches when you accidentally type the 

wrong thing.   

 

Also the escape key (Esc) will get you out of a cell without making changes if you are typing something 

in and you know it’s not right. 

 

If you are in cell B12 and have typed =0.1+   you can make it =0.1+B11 by clicking on the cell B11.  

This is a bit of a time saver but this feature tends to work as it should at unexpected times and is a good 

reason to remember the esc key trick. 

 

Double clicking on a line or the background or specific text brings up dialog boxes that allow you to 
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change color, font type, line thickness,….. 

 

All sorts of mathematical functions can be used click on fx tool bar item of Formulas Tab to see what 

the possibilities are. 

 

An automatic Sum of values can be obtained by clicking on the S tool bar item.  Look carefully when 

using this to make sure it guessed which cells you wanted to sum correctly.  If not simple edit to the 

correct value in the formula bar. 

 

In addition to the mouse, the arrow keys on your key board can also help you move around within the 

spreadsheet. 

 

Good Luck and have fun. 

 

 

Save this activity so you can find it again later.  

 

 

 

http://www.baycongroup.com/el0.htm     Is another Excel tutorial that might be useful as a reference. 

http://www.baycongroup.com/el0.htm

