[image: A black background with white text

Description automatically generated]

Unit 3: Seismic Refraction Data Processing Using Pickwin
Seismic Refraction Unit 3: Data Processing Using Pickwin
A. Parsekian (University of Wyoming)
This guide is intended for users of the Geometrics Geode seismograph system. The following steps lead the user through how to open the raw data files and how to generate images and tabular data that students can then interpret using the Excel-based workflow provided with the GETSI module Measuring Depth to Bedrock Using Seismic Refraction Unit 2. The following steps may be done on any Windows-based computer. 

0. Have raw data available 
During data acquisition, you should have chosen the directory where raw data would be saved. Be sure to download all files related to your data collection from the field computer onto the cloud or a USB drive before returning the field computer to the owner. 

1. Download the Pickwin software (any Windows PC)
a. Download SeisImager/2D using the Download Software button at the web page www.geometrics.com/software. Be sure to note down the location where the program is saved. (The default location seems to be: C: > Program Files (x86) > SeisImager)
i. The demonstration version may be launched 15 times maximum
b. If no registration is detected, SeisImager Registration will appear.
c. If you are using the software on a trial basis without a registration ID or password, click Exit to close SeisImager Registration. When you launch the Pickwin module, the number of runtimes available will be reported; click OK and continue to use the software in demo mode.

2. Load your measured data
a. Launch the Pickwin software module installed in step 1.
b. Go to: File > Open Waveform Data
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Figure 1

c. Navigate to the directory where your raw data is stored and select one of the “*.dat” files and press “Open.”
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Figure 2

d. A window should display a summary of the dataset. Press “OK.”
e. Now, you should see the raw waveform data, though the data will likely be squished into the corner of the window and difficult to see. Next, we will work on improving the display of the data.
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Figure 3


3. Adjust data display settings
a. On the top menu bar of Pickwin, there are three colored pairs of arrows.
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Figure 4

Green arrows: Increase/decrease waveform amplitude
Cyan arrows: Expand the scale in the X-direction (zoom in lateral)
Blue arrows: Expand the scale in the Y-direction (zoom in vertical)

b. Each dataset will have slightly different dimensions, so the exact manipulation here will vary, but start out by pressing the right-pointing cyan arrow 2 or 3 times, and the up-pointing blue arrow 2 or 3 times. Now, your window should look something like this: 
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Figure 5

NOTE: If the negative amplitudes of your traces are not shaded black, you can click the circled icon in the top menu bar.
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NOTE: Your figure may have distance in the vertical axis and time in the horizontal axis. You can change the axes by navigating to the View>Axis configuration.
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In the window that appears, select “Time axis vertical” under the section “Time axis direction” and click OK.
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Figure 6

You may need to adjust the scale to view the whole dataset again. 
Now, your display should look more like the display in Figure 5 on the previous page. We can see the whole dataset now, but the refraction signal we want is just in the area encircled by red, within the first ~40 msec. So, press the up-pointing blue arrow a few more times until the maximum time on the Y-axis is about 80 ms (this may vary depending on your dataset). 

c. You should now have a display that looks like the display below in Figure 7 with the refraction first arrivals clearly following a linear trend dipping to the right (this will vary depending on the shot point of the dataset you chose. In this case, the shot point is at geophone 1).
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Figure 7

d. Use the green arrows to adjust the amplitude of the traces so that the first arrival wiggles are clearly visible, particularly in the middle of the dataset. Near the shot location (0 m in the image below), the amplitudes of the traces are very large so they obscure the information on the nearby traces—we will fix this next. Inside the blue outlined area on the image below, you can see that the ambient noise is amplified as you amplify the signal in the traces. There is nothing we can do about this, but it won’t impact our analysis too much. Just know to ignore the “random” noise in this area of the seismogram.
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Figure 8

e. To address the high amplitude traces that obscure low amplitude traces, go to View > Clip Traces in the menu bar:
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Figure 9

f. And the result will look like this:
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Figure 10

g. Now, you may go back to adjusting the green arrows to make the waveforms around the first arrivals as clear as possible. For example:
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Figure 11


4. Analysis
a. At this point, you can save an image or print the seismogram to provide to students for manual picking (picking = digitizing the travel time-offset data points)
b. Alternatively, you can use the Pick First Arrivals > Pick First Breaks Manually tool in the menu bar. TEACHING TIP: You can do this for the students, or you could ask them to use Pickwin software themselves and follow this guide.

Once you have selected Pick First Breaks Manually, simply use the mouse to click on the image where you see the first change in waveform amplitude along each trace. Here is an example of the picked arrivals.
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Figure 12

c. CLASS DISCUSSION TOPIC: There is a lot of judgment in seismic interpretation. Sometimes the waveforms will not be totally clean, but you can get a sense for which is the right place to pick based on the adjacent traces. Also, you can see that on the right side of the image where the noise starts to encroach on the data, I stopped picking because it got too hard to distinguish between signal and noise. This is fine for our purposes where we just want to calculate a 2-layer velocity model. To save these picks, go to File > Save Pick File.
d. One way to make it more clear which parts of the seismogram to pick is to draw lines on the image that might represent refractions from different layers. If possible, it is best to have each refraction arrival line defined by at least 4 traces. Here are examples of two ways that this dataset might be interpreted:


Three Layer Structure:
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Figure 13

Two Layer Structure:
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Figure 14

When interpreting the data, we need to have a conceptual model in mind for what structure we will try to recover. In some cases, there may be outside data (e.g., boreholes) that could directly tell us if a 2-layer or 3-layer case is most appropriate. Otherwise, we need to make this judgment based on the data alone. Generally, we want to choose the simplest possible structure that appears to be appropriate for the data. Specifically, we want to identify the locations of sharp changes in the slope of the first arrivals that might indicate refraction to progressively faster velocity layers as we go deeper. In this example data, you can see that the change in slope as you move toward larger distances is gradual—sharp changes are not easy to identify. This is not uncommon and often occurs when the geology transitions gradually between layers. Nonetheless, for our analysis approach to work, we must define layers. As you can see by the thick lines overlaid on the seismogram for the 3-layer case, this seems to do a pretty good job of falling along the first arrival threshold. In contrast, the thick lines drawn on the 2-layer case don’t seem to fall right on the threshold of first arrivals quite as well. However, 2 layers is simpler than 3 layers, so that might make the simpler option more desirable. (The thick lines shown are purely a visual approximation—you may choose to shift the locations of these lines however you want for your dataset).

e. Example: Shot in the middle of the line
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Figure 15

In this raw seismogram, you can see that the shot/source location is at 25 m because this is where the first arrivals are closest to 0 ms travel time. Since we have geophones on both sides of the shot, we get two refraction arrivals that we can analyze. In this image you can see that the change in slope is much sharper than in the previous demonstration dataset and this confirms that it would be most appropriate to use a 2-layer model. 
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Figure 16

Here is the same raw seismogram as above, but with the two refraction arrivals highlighted with thick lines. In a case like this, the solid line refractions should be analyzed separately from the dashed line refractions, but both may be used to estimate velocity and layer thickness. 

f. Example: Shot on the far end of the line
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Figure 17

Here is an example where the shot point is at the far end of the line from the seismograph. This looks just like the example used above, except in this image the change in slope of the first arrivals is much sharper. 
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Figure 18

Here are annotated lines illustrating that a 2-layer model is appropriate in this case. This data can be analyzed the same way as the example dataset, but the x-direction values should be reversed so the shot is at 0 and the geophones are increasing positive values. 

TEACHING TIP: If you are discussing data quality, errors, and/or uncertainty in your classroom, a good point of discussion is how different people will pick a given dataset and how each set of picks will result in a slightly different set of velocity/thickness results. This can be turned into a synthesis exercise by calculating summary statistics (mean, median, standard deviation) based on the thickness/velocity results from several students or groups within the class.
excel
Saving Data and Working in Excel
g. To save the distance and time data for your picks, go to Files -> Save Pick File. This will save the data in a .vs file
h. To open this file type in excel:
i. Open excel, select File -> Open. In the browser, make sure you choose All Files instead of All Excel Files in order to see the .vs files. Select your file.
ii. In the Text Import Wizard pop up, on page one, make sure Delimited is checked and then hit Next.
iii. On page two, make sure Space is checked, the select Finish.

[image: ]
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i. Once in Excel, your data should look similar to the example below. The first two lines and the third column can be ignored. The red box, in this example column A row 3, is the position of the shot. The blue boxes contain the positions of the geophones (column A) and the arrival times (column B) for the picks. This data can be used to replicate the excel exercises in the module or used with your own analysis method.

[image: ]

5. Connection to GETSI curricular materials
The “2-layer seismic refraction exercise” XLSX workbook provided in the Seismic Refraction Unit 2 can be either used directly or adapted to analyze the travel time-offset data extracted from the raw seismograms.
https://serc.carleton.edu/iguana/teaching_materials/seismic/unit2.html
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